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TimeEqualsMoney™
Time Management & Invoicing

TimeEqualsMoney™  by Stone Design is a consultant's best
friend! Track work sessions for any number of clients. Pause
and resume your work sessions. Track billable expenses.
Instantly create customizable invoices and reports. Export the
information to any spreadsheet or database.
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• Track time to the minute
• Enter “NOW” for start and stop times with the stop-watch feature
• Pause and resume individual time entries
• Choose whether resuming one time entry will pause other time entries
• Track expenses like mileage and other hard costs
• Set taxable items and variable tax rates
• Assign different rates for individual time entries
• Track payment in “Equity” and stock shares as well as cash
• Assign a file or folder to each time or expense entry to document your
work
• Easily reorder your time and  expense entries
• Sort time and expense entries on any column
• Rearrange the columns on your time cards
•! Instantly invoice unpaid time and expense entries
• Automatically add sequential invoice numbers to invoices
• Fully control the text in invoices and reports
• Set font used in invoices and reports
• Add your company logo to Rich Text invoices
• Generate reports on any time period
• Generate reports on multiple time cards
• Save, email and print your invoices and reports
• Transfer invoices to Create®  for further editing and layout
• Export your data for use in databases and spreadsheets
• Work in any currency
• Available in English, German, Spanish, French, Italian, Dutch, Danish,
Swedish & Japanese

TimeEqualsMoney™  Features
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Quick Start
You can open a sample TimeEqualsMoney document—we call
them "Time Cards"—if you'd like to explore
TimeEqualsMoney's features before you set up your own
documents.

1. Choose File ->Sample Time Card.

This will bring up a TimeEqualsMoney time card, which
represents the work done for an individual client.

2. Add a new time entry by clicking the Time button. The
date and start time are automatically set to the current time.
You can modify the start time by clicking the drop down
menu and choosing Set... Notice that the time entry is green;
this means that it’s currently running and keeping track of
your time.

Click here to create a new time entry

Click here to set the start time
for the time entry
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Quick Start

3. Set the Stop time by clicking on the
drop down menu in the Stop field and
choosing Set... If you set a time later
than the current time, you can see the
various earnings fields update.
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Quick Start

4. Add a new non-time related expense entry by clicking the
Expense button. Enter the expense amount in the Amount column
and the details in the Description column.

Expense entries are colored blue and have the abbreviation “Exp.”
in the Time column.

Expense entries let you keep track of and bill for out-of-pocket
expenses associated with a job.
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Quick Start

4. Choose Reports->RTF Invoice to generate an invoice including
all the unpaid items. This invoice uses Stone Design's logo; you
can set your own in TimeEqualsMoney->Preferences…
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TimeEqualsMoney Manual: Time Cards

Working with Time Cards

With TimeEqualsMoney, you keep track of your time and expenses on
time cards. Use a separate time card for each client. If you’re working
on multiple projects for a client, you may choose to use a time card
for each project. (See Cloning for information on duplicating client
information in a new time card.)

Time cards can contain time entries and expense entries. Use time
entries to keep track of the time you spend working for a client. Use
expense entries to keep track of your out-of-pocket, reimbursable
expenses.
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TimeEqualsMoney Manual: Time Cards

Time Card: Client Information
To make a new time card, choose File->New. The top part of
the time card contains information about this particular client
and job:

Client: Enter the client's name here. This will appear on invoices
and reports.

Phone: Enter the client's phone number.

Email: Enter the client's email address. This address will be used if
you choose to email invoices to the client. To email a copy of the
invoice to yourself or another email address, see the Company tab
of the Preferences window.

Project: Use this field if you’re working on separate projects for the
same client. It will appear on invoices and reports.

Address: Enter the client's name and address here. This will be
used on the invoice.
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TimeEqualsMoney Manual: Time Cards

Rate: This will be automatically filled in with the rate set in the Job
tab of the Preferences window. Change it if you have a different
rate for this job.

Equity: This will be filled in with the Equity rate set in the Job tab of
the Preferences window. Change it if you have a different rate for
this job. To disable any equity calculations, enter 0%. To set a
price per share for this job, click the Equity button and enter a
value.

Tax: Checking the checkbox will cause tax to added to the billed
charges for your time. By default, tax is not added to expenses,
although you can make individual expense entries taxable. The tax
rate will be filled in with the rate set in the Jobs tab of the
Preferences window. Change it if there's a different rate for this job.

To hide the top part of a time card, click the lozenge in the upper
right corner of the window’s title bar.

Time Card: Client Information
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TimeEqualsMoney Manual: Time Cards

Time Card: Currency Format
The default currency symbol and format for a time card is taken
from the Job tab of the Preferences window.

The currency information is used in the fields at the bottom of the
time card and in invoices, reports and summaries.

To set a currency symbol and format for an individual time
card, choose Format->Currency and select your currency
formatting in the Currency and Format dialog.

To save your TimeEqualsMoney time card,
select File->Save.
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TimeEqualsMoney Manual: Time Cards

Time Card: Cloning
To create a new time card containing the same client and job
information as the current time card, choose File->Clone
Client. This transfers all the information in the top part of the
time card plus the time card’s currency format settings to the
new time card.
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TimeEqualsMoney Manual: Time Cards

Time Card: Time Entries
Time Entries: 

Use time entries to keep track of the time you spend working for a
client.

Time entries can be active (keeping track of time), paused, or
stopped (finished).

An active time entry is colored green. A paused time entry is light
red. A stopped time entry is white.

To make a new time entry, click the Time button or choose
Entry->Add New Time Entry (Cmd-E).

A new time entry is automatically active. Depending on your
preferences, other active time entries on this time card or on all
open time cards will automatically pause when you create a new
time entry.
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TimeEqualsMoney Manual: Time Cards

You can set your preferences to either pause all active time entries
on all cards, pause other time entries on the same time card, or
not automatically pause any time entries.

To determine how making a new time entry or resuming a paused
entry will affect other active entries, use the Misc tab of the
Preferences window.

Time Card: Time Entries
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TimeEqualsMoney Manual: Time Cards

To pause an active time entry:

1. Select the time entry by clicking on it in the time card.
2. Click the Pause button.

To resume a paused time entry:

1. Select the time entry by clicking on it in the time card.
2. Click the Resume button.

Depending on your preferences, other active time entries on the
same time card or all open time cards will automatically pause
when you resume a paused time entry.

To stop an active or paused time entry, click the entry’s Stop
field’s drop down menu button and choose NOW. The elapsed time
will be calculated and the various fields will be updated.

You can also stop an active or paused time entry by choosing Set…
from the Stop field’s drop down menu button and setting a time or
by directly entering a value into the Time field.

Note: Stopped time entries cannot be resumed.

Time Card: Time Entries: Pausing
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TimeEqualsMoney Manual: Time Cards

Time Card: Expense Entries
Expense entries

Use expense entries to keep track of your out-of-pocket billable
expenses for a client or project.

You can also use expense entries to keep track of retainers or
pre-paid amounts.

To add an expense entry to a time card, click the Expense
button on the time card or select Entry->Add New Expense
Entry (Shift-Cmd-E).

An expense entry is blue, its Stop field is disabled, “Exp.” shows
in the Time field, and the Rate field is disabled and empty.

Enter the amount of the expense in the Amount field and a
description in the Description field.

To record a retainer or other pre-paid amount, enter a
negative amount for an expense entry.
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TimeEqualsMoney Manual: Time Cards

By default, tax is not calculated on Expense entries. To make an
expense entry taxable:

1. Select the expense entry.
2. Choose Entry->Expense is Taxable

Note: This option is only available if the Tax checkbox is checked
on the time card.

Equity is not calculated on expense entries.

Time Card: Expense Entries
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TimeEqualsMoney Manual: Time Cards

Time Card Entries: Deleting
To delete an entry, make sure the entry’s row is selected and click
the Delete button.

Deleting an entry is undoable.
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TimeEqualsMoney Manual: Time Cards

Time Card Entries: Reordering
By default, time card entries appear in the order they were created.

Reports and invoices list the time card entries in the order they
appear on the time card.

You can control this order by:

• manually rearranging the entries using drag and drop
• sorting the entries based on the values in any field

To individually rearrange entries, click on the Date field of the
entry and drag the entry to where you want it to appear in the
entry list.
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TimeEqualsMoney Manual: Time Cards

Time Card Entries: Sorting
To sort entries, click on the column header of the field you want to
sort by. Clicking again will reverse the sort order.

The sorted column has a blue header and shows a sort indicator.

When you change a value in a sorted column, the entry will move to
its sorted position when you end editing.

Dragging an entry to a new location will remove the current sort
order; the entries remain as sorted, but new and edited entries
won’t be automatically sorted.
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TimeEqualsMoney Manual: Time Cards

Time Card Entries: Fields

An entry contains the following fields:

Date: The date of an entry. The Date field is not directly editable,
but may be set from the Start field. You may also change the order
of the entries by clicking in the Date field and dragging the row to
a new location.

Start: The time an entry starts. This field is editable;  double-click
in the field to edit the time directly, or use the drop down menu to
set the date and time.

Stop: The time a time entry ends. This field is editable for time
entries; double-click in the field to edit the time directly or use the
drop down menu to set the date and time. For expense entries, the
field is empty and non-editable.
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TimeEqualsMoney Manual: Time Cards

Time Card Entries: Fields

Time: 

For time entries, this field shows the total amount of non-paused
time for the entry.

If the field is yellow, the entry has been paused at some point.
This means that the amount of time does not match the
difference between the start and stop times.

The field is editable. Entering a value directly into the Time field
will stop an active or paused time entry and set the Stop field to
the result of adding the Time field’s value in hours to the Start
field’s value. It will override any pauses and resumes.

For expense entries, the field is non-editable and shows “Exp.”.

Rate: The hourly rate for a particular time entry. This is
automatically filled in with the value from the Rate field on the
time card, but may be changed for an individual time entry. For
expense entries, this field is blank and non-editable.

Amount: For time entries, this field is non-editable and shows
the Rate multiplied by the Time. For expense entries, this field is
editable and is used for the amount of the expense.
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TimeEqualsMoney Manual: Time Cards

Paid: Indicates whether you have been paid for the entry.

Linked document (->): You can drag a document or folder onto
this field. Clicking on the link will open the folder or document.
You can use this to quickly access your working documents or to
provide additional information on the entry.

Time Card Entries: Fields

Description: Information about the work or expense. This field is
used on the invoice to provide information for the client.

Time card columns can be rearranged on the time card. To move
a column, click in the column header and drag the column to
where you want it.
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TimeEqualsMoney Manual: Time Cards

Editing Entry Fields
Most time entry fields are editable and can be modified at any time.
You can’t edit the Amount field, since it’s a calculation based on
the Rate and Time fields.

For expense entries, you can’t edit the Stop, Time, and Rate fields.

To set a new Start or Stop time, you can:

- Double click in the field to select the hour, minute, or AM/PM
designation and enter a  new value:

- Click the field's drop down menu button and choose Set...
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TimeEqualsMoney Manual: Time Cards

Editing Entry Fields
In the Enter Date and Time window, enter new values by either
double-clicking in the fields and entering text or using the drop
down menus for each field to select a value. Click OK to set the new
values or Cancel to leave the values as they were.

To set a new Start date, choose the Set... option from the drop
down menu on the Start field.

To set a new elapsed time value, double-click in the Time field
and type in a value in hours. For example, if you worked 2-1/2
hours, enter 2.5. Changing the value in this field updates the value
in the Stop field and automatically stops an active or paused time
entry.
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TimeEqualsMoney Manual: Time Cards

Editing Entry Fields
To enter a description of your work or expense, double-click in
the Description field and type in a description.

To mark an entry paid or unpaid, check or uncheck the Paid
checkbox.

To enter a document or folder into the Linked Document field, 

1. Select the entry on the time card.
2. Drag the document or folder icon from the Finder onto the time
card.

To remove a document or folder from the Linked document field,
select the entry and choose Edit->Clear Supporting File.
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TimeEqualsMoney Manual: Time Cards

Calculated Fields
The fields at the bottom of the TimeEqualsMoney time card
are not editable; they are calculated as you change values in
the entry fields. TimeEqualsMoney only displays necessary
fields.

No Tax and No Equity

Total: Displays the total hourly earnings plus expenses on this
time card.

Earned: Displays the same amount as Total.

Paid: Displays the amount paid by the client, based on which
entries you've marked as paid.

Owed: Displays the amount still owed by the client.
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TimeEqualsMoney Manual: Time Cards

Calculated Fields

Tax:

Subtotal: Displays the total pre-tax hourly earnings and expenses
on this time card.

Tax: Displays the amount of tax on the hourly earnings and any
expenses marked as taxable, based on the Tax rate set for the time
card.

Total: Displays the Subtotal + Tax.

Earned: Displays the same amount as Subtotal.

Paid: Displays the amount paid by the client, based on the entries
you’ve marked as paid. It assumes that the payment included the
tax due on the entries.

Owed: Displays the amount still owed by the client: Total - Paid.
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TimeEqualsMoney Manual: Time Cards

Calculated Fields

Equity:

Equity: Shows the amount of your billable time entries that you're
taking in equity in the client company, based on the rate you've set
in the Equity field at the top of the time card. Equity is not
calculated on expense entries.

Shares: Shows the number of shares you should receive based on
the Equity value and the value per share for this time card.

Earned: Subtotal - Equity

Tax: Calculated on the total billable hours or just the cash part of
your billable hours, depending on your setting in the Job tab of
Preferences.

Paid: Displays the amount paid by the client, based on the entries
you’ve marked as paid. It assumes that the payment was for the
cash part of billable time entries and included the tax due on the
entries.

Owed: (Earned + Tax) - Paid
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TimeEqualsMoney Manual: Invoices

Invoices
To create an invoice to send to your client, make sure the time
card containing the sessions you want to invoice is the active
window and choose Reports->Invoice or Reports->RTF Invoice.

The invoice itemizes the entries that have not been checked as
paid and calculates the amount currently owed by the client.

Reports->Invoice creates a text invoice (see above for picture).

Reports->RTF Invoice creates an RTF invoice containing the logo
specified in TimeEqualsMoney->Preferences on the Logo tab.
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TimeEqualsMoney Manual: Invoices

Invoices: Customizing
To customize your invoices, use the Invoices & Reports tab of
the Preferences window.

You can:

• set the font for RTF invoices
• set the starting invoice number
• set whether you want your invoice and reports to show the
monetary amounts for your time or just show the hours you
worked
• change the phrases used in invoices and reports

To set the font used in invoices, click the Font button and use
the standard Font dialog to choose a font. Your selected font will
appear in the Font text field.

Note: We recommend using monospaced fonts so that columns
containing numbers will line up correctly.

To set the starting invoice number, enter a value in the Next
Invoice # field. This value is automatically incremented each time
you make a new invoice.

If you don’t want an invoice number on your invoices, make this
field empty.
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TimeEqualsMoney Manual: Invoices

Invoices: Customizing
You can make your invoices and reports just track hours and
expenses, without calculating a monetary value for your time
entries. This can be useful if you work for a company where you
need to keep track of your time.

To show expenses and hours only, check the Don’t show
money checkbox on the Invoices & Reports tab of the Preferences
window.
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TimeEqualsMoney Manual: Invoices

Invoices: Customizing Phrases
All of the phrases in red can be customized in the Invoices &
Reports tab of the Preferences window.
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TimeEqualsMoney Manual: Invoices

Invoices: Formatting Dates
The format of the date is set on the Company tab of the Preferences
window.

Invoices are editable, so you can change or add information.
However, if you want to change any entry values, you should do
that in your time card document and then create a new invoice.
This allows TimeEqualsMoney to recalculate the values.

To edit invoices, use standard text editing techniques in the
Invoice window.
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TimeEqualsMoney Manual: Invoices

Invoices: Handling
The four buttons at the top of the Invoice window allow you to
choose how you want to handle the invoice.

To print the invoice, click the Print button. This brings up the
Print dialog, allowing you to set the printer and select other
printing options.

To save the invoice to a file, click the Save button. This brings up
the Save File dialog, allowing you to select a location and name for
the file.

Invoices with logos will be saved as .rtfd files; invoices without
logos are saved as .rtf files.
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TimeEqualsMoney Manual: Invoices

Invoices: Handling (page 2)

To transfer the invoice's contents to a Create®  document, click
the To Create®  button. This will open Create if necessary and
create a new document containing the text from the invoice.

To email the invoice to your client, click the Email button. This
will automatically create an email message containing the contents
of the invoice addressed to the email address specified on the
time card. If you want a copy of the email message, set an email
address in the Company tab of the Preferences window.

Note: To set your preferred email application, use the Misc tab in
the Preferences window.

TimeEqualsMoney currently supports:

• Eudora
• Mail.app
• Microsoft Entourage
• Outlook Express
• PowerMail
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Reports
Reports give you a summary of your hours worked, expenses,
raw earnings, number of shares, tax, total with tax, and amount
still unpaid for a given time card or all open time cards for any
specified period of time.
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Reports: Time Period Covered
To get a report for the current month, make sure the appropriate
time card is the active window and select Reports->Monthly
Report. This report will itemize all of your entries for the current
month.

To get a report covering all the entries for a given client, make
sure the appropriate time card is the active window and select
Reports->Full Report.

To get a report for any period, make sure the appropriate time
card is the active window and select Reports->Any Period Report...
This will bring up a dialog box allowing you to enter a start and end
date.
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TimeEqualsMoney Manual: Reports

You can also get a report on any period by entering dates in the
Start and End text fields in the Report window. As soon as you
enter a date and press the Return key, the contents of the report
will change to reflect the dates you entered.

Reports: Time Period Covered (page 2)



40 TimeEqualsMoney Manual 2002/06/13

TimeEqualsMoney Manual: Reports

Reports: Custom Phrases
All of the phrases in red can be customized in the Invoices &
Reports tab of the Preferences window.
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Reports: Hours Only

Reports can be edited in the Report window.

You  have the same output options with Reports that you have
with Invoices. Reports can be printed, saved, transferred to a
new Create®  document, and emailed to the email address on
the time card.

As with invoices, you can make your reports just track hours and
expenses, without calculating a monetary value for your time
entries. 
To show expenses and hours only, check the Don’t show money
checkbox on the Invoices & Reports tab of the Preferences window.

Reports: Editing and Handling
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Reports on Multiple Time Cards
To get a report or summary on all open time cards, select
Reports->On All Open-> and then choose the time period for
your report or summary.

A report on multiple time cards includes:

1. The full report on each time card, including all the entries
covered by the specified time period.

2. A summary for each time card, giving the total hours,
expenses, earnings, tax, total, amount unpaid, shares, and cash.

3. If more than one time card has the same client, a summary for
the client, including information from all the time cards for that
client.

4. An overall summary for all open time cards.

A summary on all open time cards gives the summary
information (2, 3, & 4 above), without itemizing each individual
entry.
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Reports on Multiple Time Cards: Phrases

All of the phrases in red in the summaries can be customized in the
Invoices & Reports tab of the Preferences window.
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Exporting Data

You may need to massage your time card data in ways that
TimeEqualsMoney currently doesn’t support.

You can easily get your entry data into a plain text, tab-delimited
format by choosing File->Export….

This format lets you import the data into any spreadsheet or
database program for further processing.

The resulting dialog lets you choose which fields you want to
export.
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Exporting Data (page 2)

To include column headers in your export, check the Include
Header checkbox.

To set the column headers, use the Invoices & Reports tab of the
Preferences window.

To open the saved export file in TextEdit, check the Open after
Save checkbox.

To export the data on all your open time cards, check the
Export all open Time Cards checkbox.
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Exporting Data: Fields

To select a field for export, check the appropriate checkbox.
Including Client Name and Project allows you to combine data
from multiple time cards in the same data base or spreadsheet.
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Choose TimeEqualsMoney->Preferences to

• set initial values for time cards
• set information about your business for invoices
• set the font for your invoices
• customize the phrases on your invoices and reports

At any time, you can restore all your preferences to their original
values by clicking the Return to Original Values button.

Preferences



48 TimeEqualsMoney Manual 2002/06/13

TimeEqualsMoney Manual: Preferences

To set your default rate and currency information, choose the Job
tab of the Preferences window.

Preferences: Job
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Preferences: Job: Rates

To set your default hourly billing rate for new clients, enter
your rate into the Rate per hour text field. You can change this
rate for an individual job and for individual items on a time card;
this just sets the initial value for new time cards.

To set your default tax rate, enter its value into the Tax Rate text
field. To set whether tax is to be applied by default, check the
Job is taxable checkbox.
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Preferences: Job: Equity

Sometimes consultants take some of their pay in shares of the
client company. TimeEqualsMoney lets you include what
percentage of your earnings will be paid in shares of stock in your
calculations.

To set the default percentage of the job that will be paid in
stock equity in the company, enter a value into the Equity Percent
field. To set a default cost per share of the stock that you will
receive, enter a value into the Cost per share text field.

Depending on the laws in your area, you may need to collect tax
on your gross income (equity and cash) or on your cash income.
To set which value TimeEqualsMoney should use to calculate tax,
select the appropriate radio button.
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Preferences: Job: Currency

To set your default currency format, choose the separators,
symbol, and symbol location. The format can be changed for
individual time cards by selecting Format->Currency…
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Preferences: Company

To set the address that will appear on your invoices, select
the Company tab and enter your return address into the Remit
Address field. The address is automatically placed on the left
side of the invoice. If you want it to appear in the center, enter
some tabs before each line (as shown in the screen shot).

If you choose to email your invoices, the invoice is automatically
sent to the address on the time card itself. If you wish to send a
copy of the invoice to another email address (for example, your
own), enter it into the CC Email to: field. To send to multiple email
addresses, separate the addresses by commas.
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Preferences: Logo

To set a logo for your RTF invoices, drag any kind of image
file (PDF, TIFF, BMP, PICT, GIF, JPEG , ICNS, PNG, etc) into the
image view. You can also click the Set button and use an Open
File dialog to locate an image file, or enter the file's name into
the Logo Path field.

The image will appear centered at the top of your RTF invoices.

To remove an image, select the text in the Logo Path field,
delete it, and press the Return key.
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Preferences: Invoices & Reports

The Invoices & Reports preferences affect all invoices and reports.
All invoices and reports generated after you change any value here
will use the changed value.
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Preferences: Invoices & Reports (page 2)

To set the font used for regular and RTF invoices, click the Font
button and select a font in the standard Font window. The text in
the Font: field will use the selected font.

To set the invoice number used by the next invoice, enter a value
into the Next Invoice # field. Each time you generate an invoice the
number is automatically incremented.

When the Don’t show money checkbox is checked, invoices and
reports will show hours worked and expenses, but will not
calculate amounts earned for the hours worked.
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Preferences: Invoices & Reports

To modify the phrases used on invoices and reports, double-click in
the Desired Phrase field and edit the phrase. You can return to the
original phrases by clicking on the Return to Original Values button
(this affects all Preferences).
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Preferences: Invoices & Reports
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Preferences: Invoices & Reports

These phrases are used when you export your data
(File->Export…).
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Preferences: Misc

Changes to these preferences take effect immediately.
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Preferences: Misc: Backup, Resume

For additional data security, you may want TimeEqualsMoney to
create backup files for time card documents. These backups have
the name of the time card document with an added “~” before the
file extension: BigBossMan.timeCard’s backup file is
BigBossMan~.timeCard. The backup is the next-to-last saved
version of your time card. To maintain a backup file, check the
Save Backup File checkbox.

This preference controls what happens when you resume a
paused time entry or create a new timed entry. If you choose, you
can have TimeEqualsMoney automatically pause active time
entries when you resume or create another time entry.
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Preferences: Misc: Email

This preference controls which email program TimeEqualsMoney
will use when you email an invoice.

TimeEqualsMoney supports:
Eudora
Outlook Express
Microsoft Entourage
Mail.app
PowerMail

TimeEqualsMoney uses AppleScript to communicate with the
email programs. If your preferred email program isn’t on the list
and it’s scriptable, let us know.
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Preferences: Misc: Date Format

These radio buttons control the date and time format on your
time cards, invoices, reports, and exports.
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1. Unpacking if you downloaded

If you download TimeEqualsMoney from
http://www.stone.com/NewDownload.html, you will have a Disk
Image file like:

TimeEqualsMoney-01-03-01.dmg

Double-click that icon to produce a mounted disk image. 

2. Installing - this is step 1 if you bought a Stone Studio CD!

Drag the TimeEqualsMoney application icon into your /Applications
folder (click the Apps button to reveal /Applications). You can put it
anywhere on  your computer's disks, but /Applications or your
home folder's Applications folder are the best places to put
applications.

3. Licensing
When you first launch TimeEqualsMoney, a license panel appears.
You can run TimeEqualsMoney in Demo mode, get a trial license
or choose to register it at that time. See our online licensing
tutorial for more information. You can always select
TimeEqualsMoney->License... to bring up the license panel. If you
don't have a license string, contact Stone Design or visit our online
store.

Installation
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Technical Support
1. Ordering Licenses

You can order TimeEqualsMoney by visiting the secure Stone
Store server by clicking TimeEqualsMoney->Purchase.

You can fax us PO's at: (USA) 505-345-3424.

You can send us cheques and money orders to:
! ! ! ! Stone Design Corp
! ! ! ! 2400 Rio Grande Blvd NW pmb 116
! ! ! ! Albuquerque, NM 87104
! ! ! ! USA

You can just give us a call at (USA) 505-345-4800.

You can email us at orders@stone.com.

2. Support

If you have searched Help and cannot find your answer, contact
Stone Design via info@stone.com for fast email support. The
easiest way to do this is simply choose Help->Suggestion Box...
which will take you to our online feedback center.
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Legal
Disclaimer:
Stone Design disclaims all warranties with regard to this
software and technology to the extent possible by federal law,
including all implied warranties of merchantability and fitness, in
no event shall Stone Design be liable for any special, indirect or
consequential damages or any damages whatsoever resulting
from loss of use, data or profits, whether in an action of
contract, negligence or other tortious action, arising out of or in
connection with the use or performance of this software. 


