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Stamp Features
• Stamp underneath or over each PDF page
• Stamp with multiple lines of text
• Set Text, Font and Color
• Stamp with any image
• Stamp with image and text
• Save stamps for later reuse
• Set a Default stamp
• Click and drag to move stamp
• Embed image as TIFF or JPEG with quality control
• Make white pixels transparent in any image stamp
• Auto-updating Time and Date stamps
• XML stamp file format

Application Features:
• Use to view any PDF
• Any number of PDF documents open at once
• Standard phrases available from popup menu
• Bulk stamping and unstamping of folders of PDFs
• Searchable Help
• Optionally view Log file for details on processing
• Optionally set file type/creator on saved PDF files
• Zoom to any zoom
• Go directly to any page
• Unlimited undo

StampInStone™ from Stone Design makes it easy to add a stamp to any PDF
document. The stamp can be a line of text or an image and can appear under or
over the page contents. It can be placed anywhere on the page.

Features
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Quick Start
1. Drag a PDF file from the Finder into the default StampInStone untitled window.

2. Make sure the Info window is visible (Tools->Info).

3. Set your stamp:

To stamp text:

-Choose the Text Stamp tab in the Info window
- Type a string into the text field or choose a predefined string from the dropdown
menu on the right side of the text field.
- Select the font, font size, font color and text orientation.
- Select whether you want the text to appear underneath or over the document’s
contents.
- Click Add Stamp to view the stamp.
- Click and drag in the document to move the text to where you want it.

To stamp an image:

-Choose the Image Stamp tab in the Info window.
- Drag in a TIFF, JPG, GIF, PNG or other image file onto the PDF document.
- Drag the image to where you want it.
- Select whether you want the image to appear underneath or over the document’s
contents.

4. Choose File->Save to save your document.
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Step 1: Open a PDF Document
If you want to stamp a copy of the original PDF document:

1. Choose File->New to bring up a new untitled window. The window contains the
StampInStone default document.

2. Drag the original PDF document from the Finder to the untitled window. The
document will open in the untitled window. When you choose File->Save, you will be
asked for a file name for the document.

Warning: You can drag a PDF document to any StampInStone document window.
The dragged-in PDF document will replace the contents of the window, but the
window’s title will stay the same as it was. If you then choose File->Save, you
will replace the old document, not the dragged-in document.
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Open a PDF document - 2
If you want to stamp the original PDF document:

Choose File->Open… and open the file using the standard Open dialog.

The document will open in a new window that is titled with the name of the
document.

Note: You can also drag the file from the Finder to the StampInStone icon in the
dock or the Finder.

When you choose File->Save, the stamped document will replace the original PDF
document.

Note: Choose File->Save As… to create a new document file and avoid replacing
the original document.
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Step 2: Add a Stamp

You can
- create a new stamp
- use a saved stamp.

When you add a stamp or make changes to a stamp that has been added to a
document, StampInStone applies the stamp or the changes to every page in the
PDF document. If you have a long document, this can take some time. When
StampInStone processes changes in a multipage document, it displays this page
to let you know that it’s working. See Working with Large Documents.
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A stamp can consist of
- a single line of text,
- multiple separate lines of text,
- an image
- both text (single or multiple lines) and an image.

Creating a new stamp

A stamp can be placed on all the pages of the document or on the first page only.
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Creating a new stamp - 2
A stamp can be placed under the page contents (Underneath) or over the page
contents (Over).

Note: Some PDF page descriptions erase the page by painting it over in white
before drawing the text and graphics. In that case, stamps placed “Underneath” will
not be visible because they will be overdrawn in white. “Over” stamps are not
affected since they are drawn last. If a stamp placed underneath is not visible, try
using the Over setting.

In addition, images in the original document almost always have a white background
and will hide any stamp that’s placed underneath.
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Bring up the Info window (Tools->Info) and select the Text Stamp tab.

To set the text for the stamp:

- Type the text in the text field in the Info window and press the Return key

or

Making a Single Text Stamp

- Choose a value from the
drop down menu on the
right hand side of the text
field.

The choices are:

Confidential
Date
Time
Draft
Eyes Only
Internal Review
Top Secret
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Date enters the current date; Time enters the current date and time. To learn more
about Date and Time stamps, including changing their format, see Date and Time
Stamps. 

To set the text’s color, use the color well in the Info window. Click on the color well
or choose Tools->Colors... to bring up the standard color dialog.

To set the text’s orientation, click one of the orientation buttons in the Info window.

Making a Single Text Stamp - 2
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Making a Single Text Stamp - 3
To set the text’s font, use the dropdown menu in the Info window. Only fonts that are
guaranteed to be available are listed:

To set the text’s size, use the Size text field or dropdown menu.

To set the text’s position on the page, click on the text in the document window
and drag to where you want the text.

Courier
Courier-Oblique
Courier-Bold
Courier-BoldOblique

Times-Roman
Times-Italic
Times-Bold
Times-BoldItalic

Helvetica
Helvetica-Oblique
Helvetic-Bold
Helvetica-BoldOblique

Symbol
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Adding Additional Lines of Text
To add an additional line of text, choose “+” from the dropdown menu on the left side
of the text field:

To set the new line of text’s characteristics, make sure the text is visible in the
text field. If it’s not, select it from the left dropdown menu. Then use the controls in
the Info window to select the color, font size, and orientation.

Note: all lines of text must use the same font. If you change the font, all lines of text
will change to the new font. However, each line can have a different size, color, and
orientation.

To move the line of text, it must first be visible in the text field. If it’s not, select it
using the left dropdown menu. Then, click and drag  in the document to reposition
the line of text. 



StampInStone Manual 13

Additional Lines of Text - 2
To delete a line of text:

- Select the line of text using the dropdown menu on the left side of the text field.
- Choose “-” from the dropdown menu on the left side of the text field.
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Making an Image Stamp
Bring up the Info window (Tools->Info) and select the Image Stamp tab.

To set the image for the stamp, drag an image file from the Finder to either the
document window or the image well in the Info window.

You can also copy and paste an image from another application.

StampInStone accepts the following file formats:

tiff tif gif jpeg jpg icns png bmp
ico cur fpx fpix pntg pnt mac
psd sgi rgb targa tga qtif qti pict
pct TIFF TIF GIF JPEG JPG
ICNS PNG BMP ICO CUR FPX
FPIX PNTG PNT MAC PSD
SGI RGB TARGA TGA QTIF
QTI PICT PCT

To scale the image, use the
Scale slider.

To move the image on the
page, click on the image in the
document window and drag it
to where you want it to appear.
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Making an Image Stamp - 2

To make all white pixels in your image stamp transparent, check the White is
transparent checkbox in the Image Stamp tab of the Info window.

This doesn’t have any effect if your stamp is placed underneath the PDF’s
contents, but allows more of the contents to appear if your stamp is placed over
the contents.

Note: The default value for the White is transparent checkbox can be set in
Preferences (StampInStone->Preferences…).
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Saving and Reusing a Stamp
To save a stamp for future use:

1. Add the stamp to a document.
2. Make sure that document’s window is the active window.
3. Choose File->Save Stamp As…
4. In the resulting Save dialog, choose a file name for the stamp file.

StampInStone stamp files have the file extension “.stamp”.

To use a saved stamp:

- Choose File->Open Stamp… and select the saved stamp file in the Open dialog

or

- Drag a stamp file from the Finder to the document, to the Info window, or to
StampInStone’s icon in the dock or the Finder.
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Copying and Pasting a Stamp
You can copy a stamp from one document and paste it into another document.

To copy a stamp, choose Edit->Copy Stamp. This menu item is available if you’ve
added a stamp to the current document.

To paste a stamp, choose Edit->Paste Stamp. The stamp will be added to the
current document. If the current document already has a stamp applied, that stamp
will be replaced by the pasted-in stamp.
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Step 4: Review your Document: Navigation
To navigate through a multipage document, use the page controls in the lower left
corner of the document window.

Click on the left or right arrows to go to the previous or next page.

Use the dropdown menu to go directly to a page.
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Review your Document: Zoom
To zoom in or out on your document, use the zoom controls next to the page
controls in the lower left corner of the document window.

Click on the - or + to zoom out or in.

Use the dropdown menu to specify a specific zoom amount.

Choose Set… to set a custom zoom amount.
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Review your Document: Print
To print your document, choose File->Print…, and make your settings in the Print
dialog.
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Step 4: Save your Document
To replace your original document with the stamped document, choose File-
>Save. If the document is untitled and has never been saved, use the resulting
Save dialog to choose a location and filename. Otherwise, the current document
will replace your original document.

To give the document a new name so it won’t replace the original document,
choose File->Save As… and choose a location and file name in the resulting
Save dialog.

When you save a document with an image stamp, StampInStone can save the
image as either a compressed TIFF or as a JPEG with quality control. You can
set this in the Stamp tab of the Preferences window (StampInStone-
>Preferences…).

TIFF uses non-lossy compression. JPEG uses a lossy compression algorithm.
If you choose JPEG, you can control the amount of compression and the
quality of the image with the slider. Slide it left for higher compression/lower
quality; slide it right for lower compression/higher quality.

Graphics Format
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Setting a Default Stamp
If you almost always stamp your documents with the same stamp, make it your
default stamp.

To set a default stamp:

1. Open the Stamp tab of the Preferences window (StampInStone->Preferences…
).

2. Select a saved Stamp file. You can drag and drop a Stamp file from the Finder or
you can use the Choose… button to bring up an Open dialog.

Now, every time you open a PDF file in StampInStone, your default stamp will be
automatically applied to the document.

Of course you can use the Info window to change or modify the default stamp, or to
apply a different stamp.
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Default Stamp - 2
The default stamp’s document location appears below its icon in the Preferences
window.

To go to the default stamp’s document in the Finder, click on the stamp’s icon
in the Preferences window.

To remove the default stamp (set the application to have no default stamp):

1. Open the Stamp tab of the Preferences window (StampInStone->Preferences
…).

2. Press the Delete key on your keyboard.

You can also remove the default stamp by selecting the text of the path to the
default stamp file and deleting it.
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Date and Time Stamps
When you choose Date or Time from the Text Stamp dropdown menu,
StampInStone enters the current date (Date) or date and time (Time) into the text
field.

Auto-update: The date and time continues to update whenever the stamp is
redrawn until you edit the text field by adding or removing text.

This allows you to save a Date or Time stamp and add it to other documents.
When you add the stamp, it automatically shows the current date or time.

To fix the time to keep it from changing:

- Edit the text field in some way (you might want to remove the seconds, for
example). You can also copy the contents of the text field and paste them back
into the text field. Press the Return key after editing the contents of the text field in
order to update the document.
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Time and Date Format
StampInStone uses a date and time format adjusted to the users’ locale. To
change the format, use the Time/Date tab of the Preferences window:
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Time and Date Format - 2
To set a date or time format, open the Preferences window (StampInStone-
>Preferences), and select the Time/Date tab.

Select one of the format options or enter your own format in the Custom Format text
field. Your format string can include any text plus the format specifiers listed on the
Date And Time Format Specifiers page.

For example, your format string could be:

Last Edited: %c

And your Time string would look like:

Last edited: Fri Nov 22 11:13:09 US/Mountain 2002

Note: To see these format specifiers while you are entering text into the Custom
Format text field, click the Formats... button. This will bring up a text window
containing a list of the format specifiers.

Note: Any changes made in the Preferences window to the Time and Date formats
will immediately change Time and Date stamps in all open documents.

When you use a saved stamp that includes a time or date, it will use the current
format settings in Preferences rather than the formats that existed when the stamp
was saved.
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Time and Date Format - 3 
Opening a document with a saved Time or Date stamp

When you open a document with a stamp that includes a time or date stamp, the
stamp will update to the current time or date if the format set in Preferences has
not changed.

If the format has changed and you want the stamp to update to show the current
time or date, select the correct line in the Info window (left dropdown menu on the
text field) and reselect Time or Date from the right dropdown menu on the text
field).
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Date and Time Format Specifiers

%A!!!!is replaced by the locale’s full weekday name.
%a!!!!is replaced by the locale’s abbreviated weekday name.
%B!!!!is replaced by the locale’s full month name.
%b!!!!is replaced by the locale’s abbreviated month name.
%c!!!!is replaced by the locale’s appropriate date and time representation.
%d!!!!is replaced by the day of the month as a decimal number (01-31).
%e!!!!is replaced by the day of month as a decimal number (1-31); single digits are
preceded by a blank.
%H!!!!is replaced by the hour (24-hour clock) as a decimal number (00-23).
%I!!!!is replaced by the hour (12-hour clock) as a decimal number (01-12).
%j!!!!is replaced by the day of the year as a decimal number (001-366).
%l!!!!is replaced by the hour (12-hour clock) as a decimal number (1-12); single
digits are preceded by a blank.
%M!!!!is replaced by the minute as a decimal number (00-59).
%m!!!!is replaced by the month as a decimal number (01-12).
%p!!!!is replaced by the locale’s equivalent of either “AM’’ or “PM’’.
%S!!!!is replaced by the second as a decimal number (00-60).
%w!!!!is replaced by the weekday (Sunday as the first day of the week) as a
decimal number (0-6).
%X!!!!is replaced by the locale’s appropriate time representation.
%x!!!!is replaced by the locale’s appropriate date representation.
%Y!!!!is replaced by the year with century as a decimal number.
%y!!!!is replaced by the year without century as a decimal number (00-99).
%Z!!!!is replaced by the time zone name.
%%!!!!is replaced by “%’.

This information is also displayed when you click the Format button in the Date/Time
Preferences tab.
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Removing Stamps
To remove a stamp from a document:

1. Open the document in StampInStone.

2. Click the Remove Stamp button in the Info window.
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Stamping Large Documents
When you add a stamp to a document or modify a stamp that’s already been
added to a document, StampInStone stamps every page. If the document is long,
this can cause a substantial delay while StampInStone processes the document.

To avoid this delay while you adjust a stamp (for example, while you’re setting the
color, font, and size of a Text Stamp), uncheck the Auto stamp checkbox in the
Info window (Tools->Info). When Auto stamp is unchecked, the stamp is not
updated while you make changes.

To see the updated stamp, check the Auto stamp checkbox.

Note: The document will always update (regardless of the setting of the auto
stamp checkbox when you:

- Add or remove a stamp by clicking the Add/Remove stamp button.

- Add or change an image stamp by dragging in a file or pasting a graphic.

- Add or change a line of text and press the Return key.
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Stamping Multiple Documents
StampInStone includes a bulk stamping feature, allowing you to apply a stamp to
all PDF documents within a folder.

To stamp multiple documents:

1. Bring up the Bulk Stamping window (Tools->Bulk Stamping).

2. Select the folder containing the PDF files that you wish to stamp. You can drag
and drop a folder from the Finder or click the Input… button to bring up an Open
dialog. The Bulk Stamping window will show the number of PDF documents within
the folder.

3. Select an output folder for the stamped PDF files. You can drag and drop a
folder from the Finder or click the Output… button to bring up a Save dialog. If you
select the folder containing the original PDFs, StampInStone will create a new
folder called Output and place the stamped PDFs in that folder.

4. Select a stamp file. You
can drag and drop a file from
the Finder or use the
Choose Stamp… button to
bring up an Open dialog.

5. Click the Stamp ‘em
button.
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Unstamping Multiple Documents
To remove stamps from multiple documents:

1. Bring up the Bulk Stamping window (Tools->Bulk Stamping).

2. Select the folder containing the PDF files that you wish to unstamp. You can
drag and drop a folder from the Finder or click the Input… button to bring up an
Open dialog. The Bulk Stamping window will show the number of PDF documents
within the folder.

3. Select an output folder for the unstamped PDF files. You can drag and drop a
folder from the Finder or click the Output… button to bring up a Save dialog. If you
select the folder containing the original PDFs, StampInStone will create a new
folder called Output and place the stamped PDFs in that folder.

4. Click the Unstamp button.

StampInStone will process all the PDFs in the folder. PDF documents with stamps
will be unstamped; PDF files without stamps will be copied.
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Logging Output
You can get a detailed description of exactly what StampInStone is doing as it
processes your PDF files.

1. In the Options tab of the Preferences window (StampInStone->Preferences…
), click the Log output checkbox.

2. Choose Tools->Log to bring up the Log window. Each time you add or modify a
stamp, the Log window is updated to show what StampInStone’s PDF engine did.

To clear the Log window, click the broom icon in the upper right corner of the
window.
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Troubleshooting
Not all PDF files can be stamped using StampInStone, due to different PDF
versions and different ways to produce PDF. StampInStone will warn you about
PDFs containing templates and PDFs that have been secured to keep them from
being modified. But there may be other factors in the PDF file that will keep
StampInStone from working.

If the stamp isn’t visible in the document, first try placing the stamp over the
document (select the Over radio button in the Info window). It may be that the PDF
document lays down a white background before drawing the text and graphics.
This will cover the StampInStone stamp, making it invisible.

If the stamp still  isn’t visible, be sure logging is turned on in the Preferences
window and then check the log to see if any errors are reported.

Make sure you have the latest version of StampInStone; the engine is constantly
being improved to handle more PDFs. To check for updates, make sure you’re
connected to the internet and choose StampInStone->Check for Updates.
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Preferences: Stamp
Choose StampInStone->Preferences to bring up the Preferences
window. In the Stamp tab, you can select a default stamp, select a format
for image stamps in saved PDF files, and choose whether to make white
pixels transparent in an image stamp.
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Preferences: Options
Use the Options tab to choose whether or not to add Mac file type and creator
information to saved PDF documents, whether or not to log PDF processing
information to a log file, and whether to check for application updates when
StampInStone is launched.
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Preferences: Time/Date
Use the Time/Date tab to set the format for Time and Date stamps. See Time
Format for details.


